做波段最简单的指标是什么,具体指标源码一览

做波段股票,我们会用到指标,指标虽说有弊端,但对我们来说,又有一定的辅助作用,那做波段最简单的指标是什么呢,下面就是相关内容分享。

24节气指标

上述主图就是24节气,主要是波段,当出现买入待涨我们可以配合两个幅图,因为我们要知道一个股票资金出入情况以及筹码的多少。

配合幅图

幅图是主要辅助幅图的,大鱼吃小鱼是看筹码买入的,下面是根据资金量的!

24节气指标源码如下所示:

PL5:=ZIG(3,5);

EN1:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)
AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);

EX1:=ZIG(3,5)=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);

PL10:=ZIG(3,13);

EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND
REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND
REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);

EX2:=ZIG(3,10)=REF(ZIG(3,10),2) AND
REF(ZIG(3,10),2)>=REF(ZIG(3,10),3);

PL20:=ZIG(3,26);

EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND
REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND
REF(ZIG(3,20),2)<=REF(ZIG(3,20),3);

EX3:=ZIG(3,20)=REF(ZIG(3,20),2) AND
REF(ZIG(3,20),2)>=REF(ZIG(3,20),3);

PL40:=ZIG(3,55);

走强一:=BARSLAST(PL5

走弱一:=BARSLAST(PL5>REF(PL5,1));

走强二 :=BARSLAST(PL10

走弱二:=BARSLAST(PL10>REF(PL10,1));

走强三:=BARSLAST(PL20

走弱三:=BARSLAST(PL20>REF(PL20,1));

ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强二 ),0);

ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强二 ),0);

DTJZ5:=IF(PL10

DTJD5:=IF(PL10

ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强三),0);

ZTJD 10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强三),0);

DTJZ10:=IF(PL20

DTJD 10:=IF(PL20

DRAWTEXT(EN1 AND DTJZ5=1,LOW*0.98,'(Ⅰ)'),COLORFFFF00;

DRAWTEXT(EX1 AND DTJD5=2,HIGH*1.02,'(Ⅱ)'),COLORFFFF00;

DRAWTEXT(EN2 AND ZTJZ5=1,LOW*0.98,'(Ⅲ)'),COLORFFFF00;

DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND
ZTJD5=1,HIGH*1.02,'⑴'),COLOR0000FF;

DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND
ZTJZ5=2,LOW*0.98,'⑵'),COLOR0000FF;

DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND
ZTJZ5=2,HIGH*1.02,'⑶'),COLOR0000FF;

DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND
ZTJZ5=3,LOW*0.98,'⑷'),COLOR0000FF;

DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND
ZTJD 10=1,HIGH*1.02,'⑸'),COLOR0000FF;

DRAWTEXT(EN2 AND DTJZ10=1,LOW*0.94,'【A】'),COLOR00FF00;

DRAWTEXT(EX2 AND DTJD 10=2,HIGH*1.03,'【B】'),COLOR00FF00;

DRAWTEXT(EN3 AND ZTJZ10=1,LOW*0.94,'【C】'),COLOR00FF00;

DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND
ZTJD 10=1,HIGH*1.04,'①'),LINETHICK3,COLOR00FFFF;

DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND
ZTJZ10=2,LOW*0.94,'②'),LINETHICK3,COLOR00FFFF;

DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD 10=2 OR (ZTJD 10=0 OR ZTJD 10=2)
AND EX2,HIGH*1.04,'③'),LINETHICK3,COLOR00FFFF;

DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND
ZTJZ10=3,LOW*0.94,'④'),LINETHICK3,COLOR00FFFF;

DMLJ:=HHV(HIGH,120);

TY:=CLOSE;

HD:=FILTER(BACKSET(FILTER(REF(TY,10)=HHV(TY,2*10+1),10),10+1),10);

LD:=FILTER(BACKSET(FILTER(REF(TY,10)=LLV(TY,2*10+1),10),10+1),10);

A:=REF(CLOSE,BARSLAST(HD));

B:=REF(CLOSE,BARSLAST(LD));

T1:=BARSLAST(HD)

T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);

波浪顶:IF(T1,A,A),COLORFF00FF,POINTDOT,LINETHICK2;

STICKLINE(T1,A,A,9,0),COLORFF00FF;

波浪底:IF(T2,B,B),COLOR80FF00,POINTDOT,LINETHICK2;

VAR3:=LLV(HIGH,240);

VAR4:=100*(CLOSE-VAR3)/VAR3;

VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;

VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;

VAR7:=0;

VAR8:=MA(HHV(CLOSE-REF(CLOSE,1),0),34)/MA(ABS(CLOSE-REF(CLOSE,1)),7)*100;

VAR9:=MA(HHV(CLOSE-REF(CLOSE,1),0),13)/MA(ABS(CLOSE-REF(CLOSE,1)),13)*100;

VARA:=BARSCOUNT(CLOSE);

VARB:=VAR8<20 AND VAR9<23 AND VARA>35;

VARC:=VARB AND COUNT(VARB,1)=1;

VARD:=EMA(CLOSE,21)-EMA(CLOSE,8);

VARE:=EMA(VARD,5);

VARF:=TROUGH(3,6,1)<4 AND CROSS(VARD,VARE);

VAR10:=IF(TROUGH(3,16,1)=0 AND HIGH>LOW+0.04,4,0);

VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2)
AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

VAR12:=ZIG(3,6)=REF(ZIG(3,6),2) AND
REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);

VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND
REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND
REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);

VAR14:=ZIG(3,22)=REF(ZIG(3,22),2) AND
REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);

VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND
REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND
REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);

VAR16:=ZIG(3,51)=REF(ZIG(3,51),2) AND
REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);

VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND
REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND
REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

VAR18:=ZIG(3,72)=REF(ZIG(3,72),2) AND
REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);

VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);

VAR1A:=EMA(VAR19,100);

通过上述所介绍的,你对于哪个指标做段波是最简单的指标了吧,更多的波段炒股操作指标,大家可以多多关注牛吧财经。

赞(0)
未经允许不得转载:牛吧财经 » 做波段最简单的指标是什么,具体指标源码一览
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址